Novell iPrint Client < 5.93 DoS

Medium Nessus Plugin ID 71523


The remote host contains an application that is affected by a denial service vulnerability.


The version of Novell iPrint Client installed on the remote host is earlier than 5.93. It is, therefore, reportedly affected by a remote, unspecified denial of service vulnerability in the 'id1.GetPrinterURLList()' function.


Upgrade to Novell iPrint Client 5.93 or later.

See Also

Plugin Details

Severity: Medium

ID: 71523

File Name: novell_iprint_593.nasl

Version: $Revision: 1.1 $

Type: local

Agent: windows

Family: Windows

Published: 2013/12/18

Modified: 2013/12/19

Dependencies: 43060

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:novell:iprint

Required KB Items: SMB/Novell/iPrint/Version, SMB/Novell/iPrint/Version_UI

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/11/27

Vulnerability Publication Date: 2013/11/26

Reference Information

CVE: CVE-2013-3708

BID: 64027

OSVDB: 100439