Wireshark 1.8.x < 1.8.12 Multiple DoS

medium Nessus Plugin ID 71520
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Windows host contains an application that is affected by multiple denial of service vulnerabilities.

Description

The installed version of Wireshark 1.8.x is a version prior to 1.8.12. It is, therefore, affected by denial of service vulnerabilities in the following dissectors :

- NTLMSSP v2
- SIP (Bug #9388)

Solution

Upgrade to Wireshark version 1.8.12 or later.

See Also

https://www.wireshark.org/security/wnpa-sec-2013-66.html

https://www.wireshark.org/security/wnpa-sec-2013-68.html

https://www.wireshark.org/docs/relnotes/wireshark-1.8.12.html

Plugin Details

Severity: Medium

ID: 71520

File Name: wireshark_1_8_12.nasl

Version: 1.5

Type: local

Agent: windows

Family: Windows

Published: 12/18/2013

Updated: 11/27/2019

Dependencies: wireshark_installed.nasl

Risk Information

CVSS Score Source: CVE-2013-7114

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:wireshark:wireshark

Required KB Items: SMB/Wireshark/Installed

Exploit Ease: No known exploits are available

Patch Publication Date: 12/17/2013

Vulnerability Publication Date: 12/17/2013

Reference Information

CVE: CVE-2013-7112, CVE-2013-7114

BID: 64411, 64412