IBM WebSphere Service Registry and Repository 7.5 < 7.5.0 FP4 Script Injection

Low Nessus Plugin ID 71466


The remote host has a web application installed that is affected by an authentication bypass vulnerability.


The version of IBM WebSphere Service Registry and Repository is 7.5 earlier than Fix Pack 4. Such versions are potentially vulnerable to a script injection attack in the WebSphere Service Registry and Repository Widgets. By tricking an authenticated user into opening a specially crafted link, a remote attacker can execute script code in the user's browser.


Upgrade to IBM WebSphere Service Registry and Repository 7.5.0 Fix Pack 4 or later.

See Also

Plugin Details

Severity: Low

ID: 71466

File Name: websphere_service_registry_and_repository_7504.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2013/12/16

Modified: 2015/02/13

Dependencies: 70069

Risk Information

Risk Factor: Low


Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:websphere_service_registry_and_repository

Required KB Items: installed_sw/IBM WebSphere Service Registry and Repository

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/11/19

Vulnerability Publication Date: 2013/11/19

Reference Information

CVE: CVE-2013-6721

BID: 64301

OSVDB: 101070

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990