Flash Player <= 11.7.700.252 / 11.9.900.152 Multiple Vulnerabilities (APSB13-28)

High Nessus Plugin ID 71351


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is equal or prior to 11.7.700.252 / 11.8.x or 11.9.x equal or prior to 11.9.900.152. It is, therefore, potentially affected by the following vulnerabilities :

- A type-confusion error exists that could allow arbitrary code execution. (CVE-2013-5331)

- An input validation error exists that could allow denial of service attacks or possibly arbitrary code execution. (CVE-2013-5332)


Upgrade to Adobe Flash Player version 11.7.700.257 / 11.9.900.170 or later.

See Also


Plugin Details

Severity: High

ID: 71351

File Name: flash_player_apsb13-28.nasl

Version: $Revision: 1.13 $

Type: local

Agent: windows

Family: Windows

Published: 2013/12/11

Modified: 2017/05/16

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/12/10

Vulnerability Publication Date: 2013/12/10

Exploitable With

Core Impact

Metasploit (Adobe Flash Player Type Confusion Remote Code Execution)

Reference Information

CVE: CVE-2013-5331, CVE-2013-5332

BID: 64199, 64201

OSVDB: 100774, 100775