GLSA-201311-18 : Unbound: Denial of Service

High Nessus Plugin ID 71120


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201311-18 (Unbound: Denial of Service)

Multiple vulnerabilities have been discovered in Unbound. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could possibly cause a Denial of Service condition via a specially crafted response.
Workaround :

There is no known workaround at this time.


All Unbound users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-dns/unbound-1.4.13_p2'

See Also

Plugin Details

Severity: High

ID: 71120

File Name: gentoo_GLSA-201311-18.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2013/11/29

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:unbound, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/11/28

Reference Information

CVE: CVE-2011-4528, CVE-2011-4869

BID: 51115

OSVDB: 77909, 77910

GLSA: 201311-18