GLSA-201311-15 : Zabbix: Multiple vulnerabilities

High Nessus Plugin ID 71089


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201311-15 (Zabbix: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Zabbix. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker may be able to execute arbitrary SQL statements, cause a Denial of Service condition, or obtain sensitive information.
Workaround :

There is no known workaround at this time.


All Zabbix users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/zabbix-2.0.9_rc1-r2'

See Also

Plugin Details

Severity: High

ID: 71089

File Name: gentoo_GLSA-201311-15.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2013/11/26

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:zabbix, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/11/25

Exploitable With

Elliot (Zabbix <= 1.8.4 SQL Injection)

Reference Information

CVE: CVE-2010-1277, CVE-2011-2904, CVE-2011-3263, CVE-2011-4674, CVE-2012-3435, CVE-2013-1364, CVE-2013-5572

BID: 39148, 49016, 50803, 54661, 57471, 62648

OSVDB: 63456, 74275, 74667, 77509, 84127, 89481, 97811

GLSA: 201311-15