GLSA-201311-10 : GraphicsMagick: Multiple vulnerabilities

High Nessus Plugin ID 70959

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201311-10 (GraphicsMagick: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in GraphicsMagick. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could entice a user to open a specially crafted image file, potentially resulting in arbitrary code execution or a Denial of Service condition.
Workaround :

There is no known workaround at this time.

Solution

All GraphicsMagick users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-gfx/graphicsmagick-1.3.18'

See Also

https://security.gentoo.org/glsa/201311-10

Plugin Details

Severity: High

ID: 70959

File Name: gentoo_GLSA-201311-10.nasl

Version: 1.7

Type: local

Published: 2013/11/19

Updated: 2018/07/12

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:graphicsmagick, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/11/19

Reference Information

CVE: CVE-2008-1097, CVE-2009-1882, CVE-2009-3736, CVE-2013-4589

BID: 28822, 35111, 37128, 63002

GLSA: 201311-10

CWE: 189, 399