Apple iOS < 7.0.4 App and In-App Purchase Security Bypass

Low Nessus Plugin ID 70925

Synopsis

The version of iOS running on the mobile device is affected by a security bypass vulnerability.

Description

The mobile device is running a version of iOS that is older than version 7.0.4. It is, therefore, affected by a security bypass vulnerability. A signed-in user could potentially bypass the password mechanism related to App and In-App purchases.

Solution

Upgrade to Apple iOS 7.0.4 or later.

See Also

http://support.apple.com/kb/HT6058

http://www.nessus.org/u?5240b179

http://www.securityfocus.com/archive/1/529818/30/0/threaded

Plugin Details

Severity: Low

ID: 70925

File Name: apple_ios_704_check.nbin

Version: $Revision: 1.40 $

Type: local

Published: 2013/11/15

Modified: 2018/05/21

Dependencies: 60033

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 2.1

Temporal Score: 1.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/11/14

Vulnerability Publication Date: 2013/11/14

Reference Information

CVE: CVE-2013-5193

BID: 63723

APPLE-SA: APPLE-SA-2013-11-14-1