Google Chrome < 31.0.1650.57 Multiple Memory Corruptions

High Nessus Plugin ID 70923


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is a version prior to 31.0.1650.57. It is, therefore, affected by multiple unspecified memory corruption vulnerabilities.


Upgrade to Google Chrome 31.0.1650.57 or later.

See Also

Plugin Details

Severity: High

ID: 70923

File Name: google_chrome_31_0_1650_57.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2013/11/15

Modified: 2014/02/04

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/11/14

Vulnerability Publication Date: 2013/11/14

Reference Information

CVE: CVE-2013-6632

BID: 63729

OSVDB: 99786