Amazon Linux AMI : mysql51 (ALAS-2013-240)

Medium Nessus Plugin ID 70902

Synopsis

The remote Amazon Linux AMI host is missing a security update.

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.70 and earlier, 5.5.32 and earlier, and 5.6.12 and earlier allows remote authenticated users to affect availability via unknown vectors related to Optimizer.

Solution

Run 'yum update mysql51' to update your system.

See Also

https://alas.aws.amazon.com/ALAS-2013-240.html

Plugin Details

Severity: Medium

ID: 70902

File Name: ala_ALAS-2013-240.nasl

Version: 1.4

Type: local

Agent: unix

Published: 2013/11/14

Updated: 2018/04/18

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:amazon:linux:mysql51, p-cpe:/a:amazon:linux:mysql51-bench, p-cpe:/a:amazon:linux:mysql51-common, p-cpe:/a:amazon:linux:mysql51-debuginfo, p-cpe:/a:amazon:linux:mysql51-devel, p-cpe:/a:amazon:linux:mysql51-embedded, p-cpe:/a:amazon:linux:mysql51-embedded-devel, p-cpe:/a:amazon:linux:mysql51-libs, p-cpe:/a:amazon:linux:mysql51-server, p-cpe:/a:amazon:linux:mysql51-test, cpe:/o:amazon:linux

Required KB Items: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

Patch Publication Date: 2013/11/03

Reference Information

CVE: CVE-2013-3839

ALAS: 2013-240