Flash Player for Mac <= 11.7.700.242 / 11.9.900.117 Memory Corruptions (APSB13-26)

High Nessus Plugin ID 70860


The remote Mac OS X host has a browser plugin that is affected by multiple memory corruption vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Mac OS X host is equal or prior to 11.7.700.242 / 11.8.x or 11.9.x equal or prior to 11.9.900.117. It is, therefore, potentially affected by multiple memory corruption vulnerabilities that could lead to code execution.


Upgrade to Adobe Flash Player version 11.7.700.252 / 11.9.900.152.

See Also



Plugin Details

Severity: High

ID: 70860

File Name: macosx_flash_player_11_9_900_152.nasl

Version: $Revision: 1.8 $

Type: local

Agent: macosx

Published: 2013/11/13

Modified: 2016/05/20

Dependencies: 53914

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: MacOSX/Flash_Player/Version

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2013/11/12

Vulnerability Publication Date: 2013/11/12

Reference Information

CVE: CVE-2013-5329, CVE-2013-5330

BID: 63680, 63683

OSVDB: 99655, 99656