Flash Player <= 11.7.700.242 / 11.9.900.117 Memory Corruptions (APSB13-26)

High Nessus Plugin ID 70858


The remote Windows host has a browser plugin that is affected by multiple memory corruption vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is equal or prior to 11.7.700.242 / 11.8.x or 11.9.x equal or prior to 11.9.900.117. It is, therefore, potentially affected by multiple memory corruption vulnerabilities that could lead to code execution.


Upgrade to Adobe Flash Player version 11.7.700.252 / 11.9.900.152 or later.

See Also



Plugin Details

Severity: High

ID: 70858

File Name: flash_player_apsb13-26.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2013/11/13

Modified: 2016/05/20

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2013/11/12

Vulnerability Publication Date: 2013/11/12

Reference Information

CVE: CVE-2013-5329, CVE-2013-5330

BID: 63680, 63683

OSVDB: 99655, 99656