Adobe AIR <= Memory Corruptions (APSB13-26)

High Nessus Plugin ID 70857


The remote Windows host contains a version of Adobe AIR that is affected by multiple memory corruption vulnerabilities.


According to its version, the instance of Adobe AIR on the remote Windows host is or earlier. It is, therefore, potentially affected by multiple memory corruption vulnerabilities that could lead to code execution.


Upgrade to Adobe AIR or later.

See Also

Plugin Details

Severity: High

ID: 70857

File Name: adobe_air_apsb13-26.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Family: Windows

Published: 2013/11/13

Modified: 2016/07/28

Dependencies: 32504

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:air

Required KB Items: SMB/Adobe_AIR/Version, SMB/Adobe_AIR/Path

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2013/11/12

Vulnerability Publication Date: 2013/11/12

Reference Information

CVE: CVE-2013-5329, CVE-2013-5330

BID: 63680, 63683

OSVDB: 99655, 99656