Debian DSA-2792-1 : wireshark - several vulnerabilities

Medium Nessus Plugin ID 70749

Synopsis

The remote Debian host is missing a security-related update.

Description

Multiple vulnerabilities were discovered in the dissectors for IEEE 802.15.4, NBAP, SIP and TCP, which could result in denial of service.

The oldstable distribution (squeeze) is only affected by CVE-2013-6340. This problem has been fixed in version 1.2.11-6+squeeze13.

Solution

Upgrade the wireshark packages.

For the stable distribution (wheezy), these problems have been fixed in version 1.8.2-5wheezy7.

See Also

https://security-tracker.debian.org/tracker/CVE-2013-6340

https://packages.debian.org/source/wheezy/wireshark

https://www.debian.org/security/2013/dsa-2792

Plugin Details

Severity: Medium

ID: 70749

File Name: debian_DSA-2792.nasl

Version: 1.10

Type: local

Agent: unix

Published: 2013/11/05

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:wireshark, cpe:/o:debian:debian_linux:7.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/11/04

Reference Information

CVE: CVE-2013-6336, CVE-2013-6337, CVE-2013-6338, CVE-2013-6340

BID: 63500, 63502, 63503, 63504

DSA: 2792