GLSA-201310-15 : GNU Automake: Multiple vulnerabilities

Medium Nessus Plugin ID 70650

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201310-15 (GNU Automake: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in GNU Automake. Please review the CVE identifiers referenced below for details.
Impact :

A local attacker could execute arbitrary commands with the privileges of the user running an Automake-based build.
Workaround :

There is no known workaround at this time.

Solution

All Automake users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=sys-devel/automake-1.11.6'

See Also

https://security.gentoo.org/glsa/201310-15

Plugin Details

Severity: Medium

ID: 70650

File Name: gentoo_GLSA-201310-15.nasl

Version: 1.6

Type: local

Published: 2013/10/27

Updated: 2018/07/12

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.4

Temporal Score: 3.3

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:automake, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/10/25

Reference Information

CVE: CVE-2009-4029, CVE-2012-3386

BID: 37378, 54418

GLSA: 201310-15

CWE: 264