VLC < 2.0.9 Buffer Overflow

Medium Nessus Plugin ID 70560


The remote Windows host contains a media player that is affected by a buffer overflow vulnerability.


The version of VLC media player installed on the remote host is earlier than 2.0.9. It is, therefore, affected by a buffer overflow vulnerability in 'packetizer/mpeg4audio.c'.


Upgrade to VLC version 2.0.9 or later.

See Also


Plugin Details

Severity: Medium

ID: 70560

File Name: vlc_2_0_9.nasl

Version: $Revision: 1.1 $

Type: local

Agent: windows

Family: Windows

Published: 2013/10/23

Modified: 2013/10/23

Dependencies: 31852

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:videolan:vlc_media_player

Required KB Items: SMB/VLC/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/08/25

Vulnerability Publication Date: 2013/09/30

Reference Information

CVE: CVE-2013-4388

BID: 62724

OSVDB: 98063