AjaXplorer < 5.0.1 Multiple Command Execution Vulnerabilities

medium Nessus Plugin ID 70495


A web application on the remote web server has multiple vulnerabilities.


The version of AjaXplorer hosted on the remote web server is earlier than 5.0.1. It is, therefore, affected by multiple command execution vulnerabilities in the following plugins:

- File System Standard Plugin (access.fs)
- Power FS Plugin (action.powerfs)
- Subversion Repository Plugin (meta.svn)

The plugins above are installed and enabled in the default installation except for the Power FS plugin, which is installed but not enabled by default.


Upgrade to AjaXplorer version 5.0.1 or later.

See Also



Plugin Details

Severity: Medium

ID: 70495

File Name: ajaxplorer_5_0_1.nasl

Version: 1.6

Type: remote

Family: CGI abuses

Published: 10/18/2013

Updated: 6/5/2024

Configuration: Enable thorough checks

Supported Sensors: Nessus

Risk Information


Risk Factor: Medium

Score: 5.9


Risk Factor: Medium

Base Score: 6.5

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/a:ajaxplorer:ajaxplorer

Required KB Items: www/ajaxplorer

Excluded KB Items: Settings/disable_cgi_scanning

Exploit Ease: No known exploits are available

Patch Publication Date: 6/29/2013

Vulnerability Publication Date: 6/29/2013

Reference Information

CVE: CVE-2013-4267

BID: 60863