AjaXplorer < 5.0.1 Multiple Command Execution Vulnerabilities

medium Nessus Plugin ID 70495
New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it is different from CVSS.

VPR Score: 5.9

Synopsis

A web application on the remote web server has multiple vulnerabilities.

Description

The version of AjaXplorer hosted on the remote web server is earlier than 5.0.1. It is, therefore, affected by multiple command execution vulnerabilities in the following plugins:

- File System Standard Plugin (access.fs)
- Power FS Plugin (action.powerfs)
- Subversion Repository Plugin (meta.svn)

The plugins above are installed and enabled in the default installation except for the Power FS plugin, which is installed but not enabled by default.

Solution

Upgrade to AjaXplorer version 5.0.1 or later.

See Also

http://pyd.io/ajaxplorer-5-0-1/

https://seclists.org/oss-sec/2013/q3/28

Plugin Details

Severity: Medium

ID: 70495

File Name: ajaxplorer_5_0_1.nasl

Version: 1.4

Type: remote

Family: CGI abuses

Published: 10/18/2013

Updated: 1/19/2021

Dependencies: ajaxplorer_detect.nasl

Risk Information

Risk Factor: Medium

VPR Score: 5.9

CVSS v2.0

Base Score: 6.5

Temporal Score: 4.8

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ajaxplorer:ajaxplorer

Required KB Items: www/ajaxplorer

Exploit Ease: No known exploits are available

Patch Publication Date: 6/29/2013

Vulnerability Publication Date: 6/29/2013

Reference Information

CVE: CVE-2013-4267

BID: 60863