Google Chrome < 30.0.1599.101 Multiple Vulnerabilities

Medium Nessus Plugin ID 70494


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is a version prior to 30.0.1599.101. It is, therefore, affected by multiple vulnerabilities :

- Use-after-free errors exist related to editing, forms, and XmlHttpRequest (XHR). (CVE-2013-2925, CVE-2013-2926, CVE-2013-2927)

- Various, unspecified errors exist. (CVE-2013-2928)


Upgrade to Google Chrome 30.0.1599.101 or later.

See Also

Plugin Details

Severity: Medium

ID: 70494

File Name: google_chrome_30_0_1599_101.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2013/10/18

Modified: 2014/10/03

Dependencies: 34196

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/10/15

Vulnerability Publication Date: 2013/10/15

Reference Information

CVE: CVE-2013-2925, CVE-2013-2926, CVE-2013-2927, CVE-2013-2928

BID: 63024, 63025, 63026, 63028

OSVDB: 98591, 98592, 98593, 98594, 98595