GLSA-201310-10 : PolarSSL: Multiple vulnerabilities

Medium Nessus Plugin ID 70486


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201310-10 (PolarSSL: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in PolarSSL. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker might be able to cause Denial of Service, conduct a man-in-the middle attack, compromise an encrypted communication channel, or obtain sensitive information.
Workaround :

There is no known workaround at this time.


All PolarSSL users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-libs/polarssl-1.3.0'

See Also

Plugin Details

Severity: Medium

ID: 70486

File Name: gentoo_GLSA-201310-10.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2013/10/18

Modified: 2016/05/12

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:ND/RC:ND

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:polarssl, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/10/17

Reference Information

CVE: CVE-2011-1923, CVE-2012-2130, CVE-2013-0169, CVE-2013-1621, CVE-2013-4623, CVE-2013-5915

BID: 46670, 53610, 57776, 57778, 61764, 62771

OSVDB: 70945, 82026, 89848, 90069, 96240, 98049

GLSA: 201310-10