Apple iOS < 7.0.2 Multiple Security Bypass Vulnerabilities

Low Nessus Plugin ID 70174


The version of iOS running on the mobile device is affected by multiple security bypass vulnerabilities.


The mobile device is running a version of iOS that is older than version 7.0.2 and is, therefore, prone to two security bypass vulnerabilities. An attacker could bypass the security lock and make calls to numbers or access the camera application.


Upgrade to Apple iOS 7.0.2 or later.

See Also

Plugin Details

Severity: Low

ID: 70174

File Name: apple_ios_702_check.nbin

Version: $Revision: 1.33 $

Type: local

Published: 2013/09/27

Modified: 2018/01/29

Dependencies: 60033

Risk Information

Risk Factor: Low


Base Score: 3.6

Temporal Score: 3.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/09/26

Vulnerability Publication Date: 2013/09/19

Reference Information

CVE: CVE-2013-5160, CVE-2013-5161

BID: 62579, 62599

OSVDB: 97533

APPLE-SA: APPLE-SA-2013-09-26-1