Mandriva Linux Security Advisory : glpi (MDVSA-2013:240)

High Nessus Plugin ID 70132


The remote Mandriva Linux host is missing a security update.


Updated glpi package fixes security vulnerabilities :

Multiple security vulnerabilities due to improper sanitation of user input in GLPI before versions 0.83.9 (CVE-2013-2226), 0.83.91 (CVE-2013-2225), and 0.84.2 (CVE-2013-5696).

This update provides GLPI version 0.83.91, with a patch from GLPI 0.84.2, to fix these issues.


Update the affected glpi package.

See Also

Plugin Details

Severity: High

ID: 70132

File Name: mandriva_MDVSA-2013-240.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2013/09/26

Modified: 2014/05/15

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:glpi, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/09/25

Exploitable With

Metasploit (GLPI install.php Remote Command Execution)

Elliot (GLPI 0.84.1 RCE)

Reference Information

CVE: CVE-2013-2225, CVE-2013-2226, CVE-2013-5696

MDVSA: 2013:240