GLSA-201309-17 : Monkey HTTP Daemon: Multiple vulnerabilities

Medium Nessus Plugin ID 70129


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201309-17 (Monkey HTTP Daemon: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Monkey HTTP Daemon.
Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could send a specially crafted request, resulting in possible arbitrary code execution or a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All Monkey HTTP Daemon users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=www-servers/monkeyd-1.2.2'

See Also

Plugin Details

Severity: Medium

ID: 70129

File Name: gentoo_GLSA-201309-17.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2013/09/26

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:monkeyd, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/09/25

Reference Information

CVE: CVE-2013-2163, CVE-2013-3724, CVE-2013-3843

BID: 60210, 60333, 60425

OSVDB: 93728, 93853, 94069

GLSA: 201309-17