Junos Pulse Secure IVE / UAC OS DoS (JSA10590)

Medium Nessus Plugin ID 69986


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the version of IVE / UAC OS running on the remote host may be affected by an unspecified denial of service vulnerability that can be triggered by sending a specially crafted packet to the device. A system restart is required to bring the device back into service after successful exploitation.

Note that only devices with the hardware acceleration card are affected by this issue. As a workaround, it is possible to mitigate this vulnerability by disabling the hardware SSL acceleration card. Nessus did not verify if the remote device has an SSL acceleration card or if a workaround has been applied.


Upgrade to Juniper IVE/UAC OS version 7.1r5 / 7.2r10 / 7.3r6 / 7.4r3 / 4.1r8.1 / 4.2r5 / 4.3r6 / 4.4r3 or later.

See Also


Plugin Details

Severity: Medium

ID: 69986

File Name: junos_pulse_jsa10590.nasl

Version: $Revision: 2.5 $

Type: local

Family: Misc.

Published: 2013/09/19

Modified: 2014/09/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.4

Temporal Score: 4

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:ive_os, cpe:/a:juniper:junos_pulse_access_control_service, cpe:/a:juniper:junos_pulse_secure_access_service

Required KB Items: Host/Juniper/IVE OS/Version, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/11

Vulnerability Publication Date: 2013/09/11

Reference Information

CVE: CVE-2013-5650

BID: 62354

OSVDB: 97241