Cisco Digital Media Manager < 5.3 Privilege Escalation

High Nessus Plugin ID 69948


The remote device is affected by a privilege escalation vulnerability.


The remote device is running a version of Cisco Digital Media Manager prior to 5.3. As such, it is affected by a privilege escalation vulnerability. A remote, authenticated attacker could leverage this to execute arbitrary code on the device.


Update to Cisco Digital Media Manager version 5.3 or higher.

See Also

Plugin Details

Severity: High

ID: 69948

File Name: cisco_digital_media_manager_5_3.nasl

Version: $Revision: 1.3 $

Type: remote

Family: SNMP

Published: 2013/09/18

Modified: 2016/05/24

Dependencies: 10800

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:cisco:digital_media_manager

Required KB Items: SNMP/community

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/01/18

Vulnerability Publication Date: 2012/01/18

Reference Information

CVE: CVE-2012-0329

BID: 51537

OSVDB: 78336


IAVB: 2012-B-0010

CISCO-SA: cisco-sa-20120118-dmm