GLSA-201309-10 : Adobe Reader: Arbitrary Code Execution

Critical Nessus Plugin ID 69901


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201309-10 (Adobe Reader: Arbitrary Code Execution)

An unspecified vulnerability exists in Adobe Reader.
Impact :

An attacker could execute arbitrary code or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All Adobe Reader users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-text/acroread-9.5.5'

See Also

Plugin Details

Severity: Critical

ID: 69901

File Name: gentoo_GLSA-201309-10.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2013/09/15

Modified: 2016/05/20

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:acroread, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/09/15

Exploitable With


Core Impact

Metasploit (Adobe Reader ToolButton Use After Free)

Reference Information

CVE: CVE-2013-3346

BID: 62149

OSVDB: 96745

GLSA: 201309-10