GLSA-201309-09 : LibRaw, libkdcraw: Multiple vulnerabilities

High Nessus Plugin ID 69900


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201309-09 (LibRaw, libkdcraw: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in LibRaw and libkdcraw.
Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could entice a user to open a specially crafted file, possibly resulting in arbitrary code execution or Denial of Service.
Workaround :

There is no known workaround at this time.


All LibRaw users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-libs/libraw-0.15.4' All libkdcraw users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=kde-base/libkdcraw-4.10.5-r1'

See Also

Plugin Details

Severity: High

ID: 69900

File Name: gentoo_GLSA-201309-09.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2013/09/15

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:libkdcraw, p-cpe:/a:gentoo:linux:libraw, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/15

Reference Information

CVE: CVE-2013-1438, CVE-2013-1439, CVE-2013-2126, CVE-2013-2127

BID: 60174, 60321, 62057, 62060

OSVDB: 93692, 93698, 96778, 96779

GLSA: 201309-09