Flash Player <= 11.7.700.232 / 11.8.800.94 Memory Corruptions (APSB13-21)

High Nessus Plugin ID 69866


The remote Windows host has a browser plugin that is affected by multiple memory corruption vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is equal or prior to / 11.x equal or prior to 11.7.700.232 / 11.8.x equal or prior to 11.8.800.94. It is, therefore, potentially affected by multiple memory corruption vulnerabilities that could lead to code execution.


Upgrade to Adobe Flash Player version 11.7.700.242 / 11.8.800.168 or later, or Google Chrome Flash 11.8.800.170 or later.

See Also


Plugin Details

Severity: High

ID: 69866

File Name: flash_player_apsb13-21.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2013/09/13

Modified: 2015/10/13

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/10

Vulnerability Publication Date: 2013/09/10

Reference Information

CVE: CVE-2013-3361, CVE-2013-3362, CVE-2013-3363, CVE-2013-5324

BID: 62290, 62294, 62295, 62296

OSVDB: 97050, 97051, 97052, 97053