Adobe Reader < 11.0.4 / 10.1.8 Multiple Vulnerabilities (APSB13-22)

High Nessus Plugin ID 69846


The version of Adobe Reader on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Reader installed on the remote host is earlier than 11.0.4 / 10.1.8. It is, therefore, affected by multiple vulnerabilities :

- An unspecified stack overflow issue exists that could lead to code execution. (CVE-2013-3351)

- Unspecified memory corruption vulnerabilities exist that could lead to code execution. (CVE-2013-3352, CVE-2013-3354, CVE-2013-3355)

- Unspecified buffer overflow errors exist that could lead to code execution. (CVE-2013-3353, CVE-2013-3356)

- Unspecified integer overflow errors exist that could lead to code execution. (CVE-2013-3357, CVE-2013-3358)


Upgrade to Adobe Reader 11.0.4 / 10.1.8 or later.

See Also

Plugin Details

Severity: High

ID: 69846

File Name: adobe_reader_apsb13-22.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2013/09/11

Modified: 2014/01/19

Dependencies: 20836

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/09/10

Vulnerability Publication Date: 2013/09/10

Reference Information

CVE: CVE-2013-3351, CVE-2013-3352, CVE-2013-3353, CVE-2013-3354, CVE-2013-3355, CVE-2013-3356, CVE-2013-3357, CVE-2013-3358

BID: 62428, 62429, 62430, 62431, 62432, 62433, 62435, 62436

OSVDB: 97054, 97055, 97056, 97057, 97058, 97059, 97060, 97061