Websense Email Security SMTP Component Weak SSL/TLS Ciphers

Medium Nessus Plugin ID 69517


The remote host has an email security application installed that is affected by an information disclosure vulnerability.


The version of Websense Email Security installed on the remote Windows host is earlier than 7.3 hotfix 6. As such, it is potentially affected by an information disclosure vulnerability. The application could use a weak SSL cipher suite, which could allow an attacker to obtain potentially sensitive information.


Upgrade to Websense Email Security 7.3 hotfix 6 and configure the SSLCipherSuite registry key as discussed in the advisory.

See Also


Plugin Details

Severity: Medium

ID: 69517

File Name: websense_email_security_weak_ciphers.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2013/08/29

Modified: 2016/08/16

Dependencies: 69516

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:websense:websense_email_security

Required KB Items: SMB/Websense Email Security/Path, SMB/Websense Email Security/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/08/23

Vulnerability Publication Date: 2012/08/30

Reference Information

CVE: CVE-2012-4605

BID: 59313

OSVDB: 85101

IAVB: 2013-B-0040