Fedora 18 : httpd-2.4.6-2.fc18 (2013-13922)

High Nessus Plugin ID 69380


The remote Fedora host is missing a security update.


This update contains the latest release of the Apache HTTP Server, version 2.4.6.

Two security issues are resolved in this update :

- mod_dav: Sending a MERGE request against a URI handled by mod_dav_svn could trigger a segfault. (CVE-2013-1896)

- mod_session_dbd: Make sure that dirty flag is respected when saving. This changes the format of the updatesession SQL statement. Existing configurations must be changed. (CVE-2013-2249)

Numerous bug fixes and minor enhancements are also included; for more information see :


Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected httpd package.

See Also





Plugin Details

Severity: High

ID: 69380

File Name: fedora_2013-13922.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/08/20

Modified: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:httpd, cpe:/o:fedoraproject:fedora:18

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2013/08/02

Reference Information

CVE: CVE-2013-1896, CVE-2013-2249

FEDORA: 2013-13922