Symantec Backup Exec RALUS Code Execution (SYM13-009)

High Nessus Plugin ID 69262


The remote host has a backup agent installed that is affected by a code execution vulnerability.


The version of Symantec Backup Exec RALUS installed on the remote host is 2010 earlier than 2010 R3 SP3, or 2012 earlier than 2012 SP2. Such versions are potentially affected by a heap overflow vulnerability. By exploiting this flaw, a remote, unauthenticated attacker could execute arbitrary code on the host subject to the privileges of the user running the affected application.


Upgrade to Symantec Backup Exec RALUS 2010 R3 SP3, 2012 SP2 or later.

See Also

Plugin Details

Severity: High

ID: 69262

File Name: symantec_backup_exec_ralus_sym13-009.nasl

Version: $Revision: 1.6 $

Type: local

Family: Misc.

Published: 2013/08/08

Modified: 2016/08/16

Dependencies: 69261

Risk Information

Risk Factor: High


Base Score: 7.9

Temporal Score: 5.8

Vector: CVSS2#AV:A/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:symantec:veritas_backup_exec

Required KB Items: SSH/Symantec Backup Exec RALUS/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/08/01

Vulnerability Publication Date: 2013/08/01

Reference Information

CVE: CVE-2013-4575

BID: 61485

OSVDB: 95938

IAVA: 2013-A-0156