Apache OpenOffice < 4.0 Multiple Memory Corruption Vulnerabilities

High Nessus Plugin ID 69185


The remote Windows host has a program affected by multiple memory corruption vulnerabilities.


The version of Apache OpenOffice installed on the remote host is prior to 4.0. It is, therefore, affected by memory corruption vulnerabilities related to the handling of PLCF (Plex of Character Positions in File) data and unknown XML elements in OOXML files. This can lead to application crashes and, potentially, other unspecified impacts.


Upgrade to Apache OpenOffice version 4.0 or later.

See Also




Plugin Details

Severity: High

ID: 69185

File Name: openoffice_40.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2013/08/01

Modified: 2014/08/31

Dependencies: 25551

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apache:openoffice

Required KB Items: SMB/OpenOffice/Build

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/07/23

Vulnerability Publication Date: 2013/07/23

Reference Information

CVE: CVE-2013-2189, CVE-2013-4156

BID: 61465, 61468

OSVDB: 95704, 95706