Ubuntu 12.04 LTS / 12.10 / 13.04 : evolution-data-server vulnerability (USN-1922-1)

High Nessus Plugin ID 69174


The remote Ubuntu host is missing one or more security-related patches.


Yves-Alexis Perez discovered that Evolution Data Server did not properly select GPG recipients. Under certain circumstances, this could result in Evolution encrypting email to an unintended recipient.

Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected libcamel-1.2-29 and / or libcamel-1.2-40 packages.

Plugin Details

Severity: High

ID: 69174

File Name: ubuntu_USN-1922-1.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2013/08/01

Modified: 2016/05/25

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:canonical:ubuntu_linux:libcamel-1.2-29, p-cpe:/a:canonical:ubuntu_linux:libcamel-1.2-40, cpe:/o:canonical:ubuntu_linux:12.04:-:lts, cpe:/o:canonical:ubuntu_linux:12.10, cpe:/o:canonical:ubuntu_linux:13.04

Required KB Items: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2013/07/31

Reference Information

CVE: CVE-2013-4166

OSVDB: 95631

USN: 1922-1