Apache 2.4.x < 2.4.5 Multiple Vulnerabilities

High Nessus Plugin ID 69014


The remote web server is affected by multiple vulnerabilities.


According to its banner, the version of Apache 2.4.x running on the remote host is prior to 2.4.5. It is, therefore, potentially affected by the following vulnerabilities :

- A denial of service vulnerability exists relating to the 'mod_dav' module as it relates to MERGE requests.

- An error exists related to the 'mod_session_dbd' module, flags and session-saving having an unspecified impact.

Note that Nessus did not actually test for these issues, but instead has relied on the version in the server's banner.


Upgrade to Apache version 2.4.6 or later. Alternatively, ensure that the affected modules are not in use.

See Also



Plugin Details

Severity: High

ID: 69014

File Name: apache_2_4_6.nasl

Version: $Revision: 1.14 $

Type: remote

Family: Web Servers

Published: 2013/07/23

Modified: 2018/01/22

Dependencies: 48204

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:apache:http_server

Required KB Items: installed_sw/Apache

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/07/22

Vulnerability Publication Date: 2013/05/23

Reference Information

CVE: CVE-2013-1896, CVE-2013-2249

BID: 61129, 61379

OSVDB: 95498, 95521