Oracle Linux 4 / 6 : thunderbird (ELSA-2011-1267)

High Nessus Plugin ID 68347

Synopsis

The remote Oracle Linux host is missing a security update.

Description

From Red Hat Security Advisory 2011:1267 :

An updated thunderbird package that fixes one security issue is now available for Red Hat Enterprise Linux 4, 5, and 6.

The Red Hat Security Response Team has rated this update as having important security impact.

Mozilla Thunderbird is a standalone mail and newsgroup client.

The RHSA-2011:1243 Thunderbird update rendered HTTPS certificates signed by a certain Certificate Authority (CA) as untrusted, but made an exception for a select few. This update removes that exception, rendering every HTTPS certificate signed by that CA as untrusted.
(BZ#735483)

All Thunderbird users should upgrade to this updated package, which resolves this issue. All running instances of Thunderbird must be restarted for the update to take effect.

Solution

Update the affected thunderbird package.

See Also

https://oss.oracle.com/pipermail/el-errata/2011-September/002340.html

https://oss.oracle.com/pipermail/el-errata/2011-September/002345.html

Plugin Details

Severity: High

ID: 68347

File Name: oraclelinux_ELSA-2011-1267.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2013/07/12

Modified: 2015/12/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:oracle:linux:thunderbird, cpe:/o:oracle:linux:4, cpe:/o:oracle:linux:6

Required KB Items: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2011/09/09

Reference Information

RHSA: 2011:1267