Oracle Linux 5 : evolution-data-server (ELSA-2007-0344)

Low Nessus Plugin ID 67492


The remote Oracle Linux host is missing one or more security updates.


From Red Hat Security Advisory 2007:0344 :

Updated evolution-data-server package that fixes a security bug are now available for Red Hat Enterprise Linux 5.

This update has been rated as having moderate security impact by the Red Hat Security Response Team.

The evolution-data-server package provides a unified backend for programs that work with contacts, tasks, and calendar information.

A flaw was found in the way evolution-data-server processed certain APOP authentication requests. By sending certain responses when evolution-data-server attempted to authenticate against an APOP server, a remote attacker could potentially acquire certain portions of a user's authentication credentials. (CVE-2007-1558)

All users of evolution-data-server should upgrade to these updated packages, which contain a backported patch which resolves this issue.


Update the affected evolution-data-server packages.

See Also

Plugin Details

Severity: Low

ID: 67492

File Name: oraclelinux_ELSA-2007-0344.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/07/12

Modified: 2015/12/01

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.6

Temporal Score: 2

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:linux:evolution-data-server, p-cpe:/a:oracle:linux:evolution-data-server-devel, cpe:/o:oracle:linux:5

Required KB Items: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/06/26

Reference Information

CVE: CVE-2007-1558

BID: 23257

RHSA: 2007:0344