Fedora 17 : pki-tps-9.0.11-1.fc17 (2013-9258)

High Nessus Plugin ID 67358


The remote Fedora host is missing a security update.


Bugzilla Bug #923039 - (CVE-2013-1885) Certificate System: pki-tps XSS flaw, Bugzilla Bug #924870 - (CVE-2013-1886) Certificate System:
pki-tps format string injection

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected pki-tps package.

See Also




Plugin Details

Severity: High

ID: 67358

File Name: fedora_2013-9258.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/07/12

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:pki-tps, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/05/26

Reference Information

CVE: CVE-2013-1885, CVE-2013-1886

BID: 60084, 60085

FEDORA: 2013-9258