Fedora 17 : xen-4.1.5-8.fc17 (2013-11785)

High Nessus Plugin ID 67324


The remote Fedora host is missing a security update.


add upstream patch for PCI passthrough problems after XSA-46 xenstore permissions not set correctly by libxl [XSA-57]

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected xen package.

See Also



Plugin Details

Severity: High

ID: 67324

File Name: fedora_2013-11785.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/07/12

Modified: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.4

Temporal Score: 6.4

Vector: CVSS2#AV:A/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:xen, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/06/27

Reference Information

CVE: CVE-2013-2211

BID: 60721

FEDORA: 2013-11785