Fedora 17 : glpi- (2013-11413)

High Nessus Plugin ID 67310


The remote Fedora host is missing a security update.


Upstream changelog :

- Bug #4306: Notification on delete document

- Bug #4308: Knowbase : encoding issue to clean search

- Bug #4309: Items disappear when you click in tabscrollermenu (vertical list of tabs)

- Bug #4310: Password with < or >

- Bug #4313: Search problem on tab group view in central

- Bug #4329: Task status in notification

- Bug #4332: CronAlertNotClosed : problem of sending after X days : date control error

- Bug #4341: Problem user notification edition

- Bug #4348: Recursivity for license in search engine

- Bug #4352: Entity alert bug

- Bug #4355: avoid 'Mailbox is empty' with mail collector

- Bug #4367: Cannot use as default view a public bookmark

- Bug #4372: CVE-2013-2226 Security : filtering REQUEST as POST and GET

- Bug #4375: CVE-2013-2225 + CVE-2013-2227 : Security fix ( serialize + filter classname for autoload)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected glpi package.

See Also


Plugin Details

Severity: High

ID: 67310

File Name: fedora_2013-11413.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/07/12

Modified: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:glpi, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2013/06/21

Reference Information

FEDORA: 2013-11413