Citrix Web Interface 5.x < 5.4 Unspecified XSS

Medium Nessus Plugin ID 67193


The remote host contains a web application that is affected by a cross-site scripting vulnerability.


The remote host contains a version of Citrix Web Interface 5.x earlier than 5.4.0. Such versions are reportedly affected by an as-yet unspecified cross-site scripting vulnerability. An attacker could exploit this issue to steal cookie-based authentication and launch other attacks.


Upgrade to Citrix Web Interface 5.4.0 or later.

See Also

Plugin Details

Severity: Medium

ID: 67193

File Name: citrix_web_interface_ctx127541.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2013/07/05

Modified: 2016/05/04

Dependencies: 13855

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:citrix:web_interface

Required KB Items: SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/12/08

Vulnerability Publication Date: 2010/12/08

Reference Information

CVE: CVE-2010-4515

BID: 45291

OSVDB: 69676

IAVB: 2010-B-0112