IBM Lotus Domino 8.5.x < 8.5.3 FP 4 Multiple Vulnerabilities

High Nessus Plugin ID 67192


The remote web server is affected by multiple vulnerabilities.


According to its banner, the version of Lotus Domino on the remote host is 8.5.x earlier than 8.5.3 FP4. It is, therefore, affected by the following vulnerabilities :

- An error exists related to the 'Autonomy KeyView' file parser that could allow arbitrary code execution.

- A memory leak error exists that could allow an attacker to crash the application. (CVE-2013-0486)

- An error exists related to time-limited authentication credentials and the Java console that could allow an authenticated user to elevate privileges.


Upgrade to Lotus Domino 8.5.3 FP4 or later.

See Also

Plugin Details

Severity: High

ID: 67192

File Name: domino_8_5_3fp4.nasl

Version: $Revision: 1.1 $

Type: remote

Family: Web Servers

Published: 2013/07/05

Modified: 2013/07/05

Dependencies: 10107, 27855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:lotus_domino

Required KB Items: Domino/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/04/16

Vulnerability Publication Date: 2012/05/31

Reference Information

CVE: CVE-2012-6277, CVE-2013-0486, CVE-2013-0487

BID: 56610, 58646, 58652

OSVDB: 87619, 91586, 91587

CERT: 849841