VMware vCenter Server Appliance Multiple Vulnerabilities (VMSA-2013-0006)

High Nessus Plugin ID 67141


The remote host has a virtualization appliance installed that is affected by multiple vulnerabilities.


The version of VMware vCenter Server Appliance installed on the remote host is 5.1 earlier than Update 1, and is, therefore, potentially affected by multiple vulnerabilities :

- An authenticated code execution vulnerability exists in the Virtual Appliance Management Interface.

- The Virtual Appliance Management Interface contains a vulnerability that allows an authenticated, remote attacker to upload files to an arbitrary location.


Upgrade to VMware vCenter Server Appliance 5.1 Update 1 or later.

See Also


Plugin Details

Severity: High

ID: 67141

File Name: vmware_vcenter_server_appliance_vmsa-2013-0006.nasl

Version: $Revision: 1.4 $

Type: local

Family: Misc.

Published: 2013/07/03

Modified: 2014/12/14

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_server_appliance

Required KB Items: Host/VMware vCenter Server Appliance/Version, Host/VMware vCenter Server Appliance/Build

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/04/25

Vulnerability Publication Date: 2013/04/25

Reference Information

CVE: CVE-2013-3079, CVE-2013-3080

BID: 59507, 59509

OSVDB: 92811, 92813

VMSA: 2013-0006