Samba 3.6.x < 3.6.6 Remote Security Bypass

Medium Nessus Plugin ID 67118


The remote Samba server is affected by a remote security bypass vulnerability.


According to its banner, the version of Samba 3.6.x running on the remote host is earlier than 3.6.6, and as such, it is potentially affected by a remote security bypass vulnerability because it fails to properly enforce CIFS share attributes.

This may allow a remote, authenticated attacker to write to read-only shares, impact integrity related to oplock, locking, coherency, or leases or leases attributes.

Note that Nessus has not actually tried to exploit this issue or otherwise determine if the patch or workaround has been applied.


Either install the patch referenced in the project's advisory or upgrade to 3.6.6 or later.

See Also

Plugin Details

Severity: Medium

ID: 67118

File Name: samba_3_6_6.nasl

Version: $Revision: 1.4 $

Type: remote

Family: Misc.

Published: 2013/07/01

Modified: 2016/06/16

Dependencies: 10785

Risk Information

Risk Factor: Medium


Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:samba:samba

Required KB Items: SMB/NativeLanManager, SMB/samba, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/06/25

Vulnerability Publication Date: 2012/06/25

Reference Information

CVE: CVE-2013-0454

BID: 58655

OSVDB: 91889