Ubuntu 12.10 : ubuntu-release-upgrader vulnerability (USN-1892-1)

High Nessus Plugin ID 67015


The remote Ubuntu host is missing a security-related patch.


It was discovered that ubuntu-release-upgrader would fail when a user requested an upgrade to Ubuntu 13.04. This would prevent a user from migrating easily to Ubuntu 13.04 before the Ubuntu 12.10 support period ended.

Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected ubuntu-release-upgrader-gtk package.

Plugin Details

Severity: High

ID: 67015

File Name: ubuntu_USN-1892-1.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/06/28

Modified: 2016/05/25

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:canonical:ubuntu_linux:ubuntu-release-upgrader-gtk, cpe:/o:canonical:ubuntu_linux:12.10

Required KB Items: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2013/06/27

Reference Information

USN: 1892-1