Mandriva Linux Security Advisory : perl-Module-Signature (MDVSA-2013:185)

Medium Nessus Plugin ID 67014


The remote Mandriva Linux host is missing a security update.


Updated perl-Module-Signature package fixes CVE-2013-2145

Arbitrary code execution vulnerability in Module::Signature before 0.72 (CVE-2013-2145).


Update the affected perl-Module-Signature package.

See Also

Plugin Details

Severity: Medium

ID: 67014

File Name: mandriva_MDVSA-2013-185.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2013/06/28

Modified: 2013/11/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Temporal Score: 3.8

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:perl-Module-Signature, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/06/27

Reference Information

CVE: CVE-2013-2145

BID: 60352

MDVSA: 2013:185