Symantec Mail Security for Exchange / Domino RAR and CAB Multiple Vulnerabilities

High Nessus Plugin ID 67004


The remote host is affected by a heap overflow vulnerability.


The remote host is running a version of the Symantec Mail Security for Exchange / Domino that is affected by multiple vulnerabilities :

- A heap overflow vulnerability exists that can be triggered when the scanning engine processes a specially crafted CAB file, possibly leading to arbitrary code execution. (CVE-2007-0447)

- It is is possible to trigger a denial of service condition when the scanning engine processes a RAR file with a specially crafted header. (CVE-2007-3699)


Apply the appropriate updates per the vendor's advisory.

See Also

Plugin Details

Severity: High

ID: 67004

File Name: symantec_sms_sym_07-019.nasl

Version: $Revision: 1.7 $

Type: local

Agent: windows

Family: Windows

Published: 2013/06/27

Modified: 2016/05/06

Dependencies: 55046, 31856

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:symantec:mail_security

Required KB Items: Symantec_Mail_Security/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2007/07/11

Vulnerability Publication Date: 2007/07/12

Reference Information

CVE: CVE-2007-0447, CVE-2007-3699

BID: 24282

OSVDB: 36118, 36119

CWE: 119