HP Data Protector Local Privilege Escalation

High Nessus Plugin ID 66969


The remote backup service is affected by a local privilege escalation vulnerability.


According to its version and build number, the remote version of HP Data Protector is potentially affected by an unspecified, local privilege escalation vulnerability.


Apply the relevant patches referenced in HP's advisory.

See Also


Plugin Details

Severity: High

ID: 66969

File Name: hp_data_protector_hpsbmu02830.nasl

Version: $Revision: 1.7 $

Type: remote

Family: Misc.

Published: 2013/06/24

Modified: 2015/05/03

Dependencies: 67121, 11936, 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:storage_data_protector

Required KB Items: Services/data_protector/cell_manager/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/04/24

Vulnerability Publication Date: 2013/04/24

Reference Information

CVE: CVE-2012-5220

BID: 59488

OSVDB: 92747