VMware vCenter Update Manager Multiple Vulnerabilities (VMSA-2012-0013)

High Nessus Plugin ID 66909


The remote host has an update manager installed that is affected by multiple vulnerabilities.


The version of VMware vCenter Update Manager installed on the remote Windows host is 4.0 earlier than Update 4a, or 4.1 earlier than Update 3. Such versions use a version of the Oracle JRE 1.5 that is affected by multiple vulnerabilities.


Upgrade to vCenter Update Manager 4.0 Update 4a / 4.1 Update 3 or later.

See Also



Plugin Details

Severity: High

ID: 66909

File Name: vmware_vcenter_update_mgr_vmsa-2012-0013.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2013/06/17

Modified: 2016/08/16

Dependencies: 66908

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_update_manager

Required KB Items: SMB/VMware vCenter Update Manager/Version, SMB/VMware vCenter Update Manager/Build, SMB/VMware vCenter Update Manager/Path

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/08/30

Vulnerability Publication Date: 2012/06/12

Exploitable With

Core Impact

Metasploit (Java Applet Field Bytecode Verifier Cache Remote Code Execution)

Reference Information

CVE: CVE-2012-1711, CVE-2012-1713, CVE-2012-1716, CVE-2012-1717, CVE-2012-1718, CVE-2012-1719, CVE-2012-1720, CVE-2012-1723, CVE-2012-1725

BID: 53946, 53947, 53949, 53950, 53951, 53952, 53954, 53956, 53960

OSVDB: 82874, 82877, 82878, 82879, 82880, 82882, 82884, 82885, 82886

VMSA: 2012-0013

IAVA: 2012-A-0146