Wireshark 1.6.x < 1.6.16 Multiple DoS Vulnerabilities

Medium Nessus Plugin ID 66894


The remote Windows host contains an application that is affected by multiple denial of service vulnerabilities.


The installed version of Wireshark 1.6 is earlier than 1.6.16. It is, therefore, affected by multiple denial of service vulnerabilities:

- Errors exist in the CAPWAP and DCP ETSI dissectors that could allow them to crash. (Bugs 8717, 8725)

- Errors exist in the HTTP dissector that could overrun the stack, which could result in an application crash.
(Bug 8733)


Upgrade to Wireshark version 1.6.16 or later.

See Also





Plugin Details

Severity: Medium

ID: 66894

File Name: wireshark_1_6_16.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2013/06/14

Modified: 2015/01/13

Dependencies: 34112

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:wireshark:wireshark

Required KB Items: SMB/Wireshark/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/06/10

Vulnerability Publication Date: 2013/05/25

Reference Information

CVE: CVE-2013-4074, CVE-2013-4081, CVE-2013-4083

BID: 60448, 60500, 60504, 60505

OSVDB: 94087, 94090, 94091