VMware vCenter Server Multiple Vulnerabilities (VMSA-2012-0005)

High Nessus Plugin ID 66812


The remote host has a virtualization management application installed that is affected by multiple vulnerabilities.


The version of VMware vCenter Server installed on the remote host is 4.0 before Update 4a, 4.1 before Update 3, or 5.0 before Update 1. As such it is potentially affected by multiple vulnerabilities in the embedded Apache Tomcat server and the Oracle (Sun) Java Runtime Environment.


Upgrade to VMware vCenter Server 4.0 Update 4a / 4.1 Update 3 / or 5.0 Update 1.

See Also



Plugin Details

Severity: High

ID: 66812

File Name: vmware_vcenter_vmsa-2012-0005.nasl

Version: $Revision: 1.4 $

Type: remote

Family: Misc.

Published: 2013/06/05

Modified: 2014/02/28

Dependencies: 63061

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_server

Required KB Items: Host/VMware/vCenter, Host/VMware/version, Host/VMware/release

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/12/05

Vulnerability Publication Date: 2011/08/20

Reference Information

CVE: CVE-2011-3190, CVE-2011-3375, CVE-2012-0022

BID: 49353, 51442, 51447

OSVDB: 74818, 78331, 78573

VMSA: 2012-0005