VMware vCenter Server Multiple Vulnerabilities (VMSA-2012-0005)
High Nessus Plugin ID 66812
The remote host has a virtualization management application installed that is affected by multiple vulnerabilities.
The version of VMware vCenter Server installed on the remote host is 4.0 before Update 4a, 4.1 before Update 3, or 5.0 before Update 1. As such it is potentially affected by multiple vulnerabilities in the embedded Apache Tomcat server and the Oracle (Sun) Java Runtime Environment.
Upgrade to VMware vCenter Server 4.0 Update 4a / 4.1 Update 3 / or 5.0 Update 1.